Pages

Saturday, October 22, 2011

reprepro bug for format v3 (quilt) debian packages

The following warning came up when using reprepro on a Debian v7 system to install a v3 (quilt) formatted package:

  • dpkg-source: warning: -sn is not a valid option for Dpkg::Source::Package::V3::quilt

Did find a bug for a similar issue in sbuild, #583337, but not yet one specifically for reprepro.

No comments:

Post a Comment